Re: Balsa 1.2.3 installed and receiving but not sending

I tried the :25 and that did not work.  I also tried localhost:25 and that did not work either.  I also tried just localhost.

When I get home I will try the "identities that Rikki mentioned.


---------- Original Message ----------------------------------
From: Jon <jon@damocles.genesis>
Date: Fri, 4 Jan 2002 19:50:07 -0800

>Try appending a ":25" (colon two five) to the ISP's SMTP server, for 
>- Jon
>On 2002.01.04 18:43 amp  wrote:
>> I finally got Balsa 1.2.3 installed and running.  It was not easy or
>> pretty.  I started with RedHat 7.1.  I could not get everything
>> installed and updated there so I upgraded to 7.2.  I'm sorry but, 7.2
>> just bites.  Nothing seems to work right.  I downloaded Mandrake 8.1
>> and installed it.   Then I downloaded and installed everything for
>> Balsa and its dependencies.
>> It is running and receiving mail but I will not send. I have tried
>> setting the "Remote SMTP Server" to my ISP's mail server
>> (  When I compose and click Send, I get the
>> "Sending" dialog box but it will not send.
>> I'll check out the FAQ but I am hoping this is easy.
>> Thanks.
>> Andrew
>> _______________________________________________
>> balsa-list mailing list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]