Re: automake 1.4 & autoconf 2.50

On 2001.06.18 11:43:13 +0200 Matthias Andree wrote:
> Ali Akcaagac schrieb am Dienstag, den 12. Juni 2001:
> > i switched to a new automake and autoconf today and now
> > encounter configure problems. i would appreciate if you
> > guys could review the scripts and make it
> > compatible to this version.
> You don't need to run autoconf before building things :-)
> Seriously, autoconf calls its configure source now, in case
> you missed that :-)

huch.... :)

older mail.. hmm allready solved that problem.
between yes you need autoconf and new automake
specially if you work with CVS. the new autoconf
is also necessary because if you have e.g. normal
source packages that you want to configure and
install. then the configure scripts get rebuild
for new autoconf m4 macros.. just try out yourself
get some source tarballs. note the size of the
configure script. run ./configure and then before
doing make look at the cahnged size (the configure
script) got adjusted for new autconf macros :)

aber trotzdem danke :)

Name....: Ali Akcaagac
Status..: Student Of Computer & Economic Science

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]