Mail Files on smbfs.


I tried to set-up balsa email program(ver 1.2.0) in such a way that the 
files(draftbox, sentbox, inbox, outbox and trash) resides on a smbfs 
mount-point. This mountpoint is mounted with the correct uid,gid and the 
permissions are set correctly.

Usually I'm able to send mails, but occasionally I tried to click on all the 
five folders upon launching the program and then try to compose a mail and 
send it. When sending the msg, there was an error msg stating "permission 
denied, errno=13", possibly while trying to write the file to one of the 
"sentbox" and/or the "outbox".

Clicking on the 5 folders will cause balsa to "open" the files. Usually what 
I've described above happens when I've "opened" the folders before.

Has someone from this list tried the above configuration? If it is 
successful for you I'd like to know how you got it to work.

Thank You in Advance
Louis Lam

Get your FREE download of MSN Explorer at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]