Re: balsa crash report

On Sat, Jun 24, 2000 at 01:26:37PM +0200, Joaquim Fellmann wrote:
> Hello,
> I wanted to check out the brain new CVS balsa
> ./ --prefix=/usr && make
> sudo make install
> First time I tried it, it worked well.
> Today as I ran it to read my mail, it crashed while exiting.
> No problem, I re-run it to see if reproducable :
> "It seems it's the first time you're running balsa...."
> I checked .balsarc, the file still exist but is empty
> Ok, I reconfigure it and click "finish".
> another crash...and reproducable this time

Ok, a bit more awake now, the config_save stuff hasn't been touched in quite
some time now, so i really suspect a libProplist issue. does balsa 0.8.x
work ? what libproplist are you using ?

Carlos Morgado - chbm(at)chbm(dot)nu - -- gpgkey: 0x1FC57F0A FP:0A27 35D3 C448 3641 0573 6876 2A37 4BB2 1FC5 7F0A
(This is a shareware sig. If you wish to receive the FULL COMERCIAL EDITION
please send me lots of money)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]