No package 'sane-backends' found

Pascal de Bruijn pmjdebruijn at
Wed Mar 24 17:25:49 UTC 2010


When trying to build gnome-color-manager from git on Ubuntu Lucid, I
get the following:

  checking for X11... yes
  checking for SANE... configure: error: Package requirements
(sane-backends) were not met:

  No package 'sane-backends' found

  Consider adjusting the PKG_CONFIG_PATH environment variable if you
  installed software in a non-standard prefix.

So it's having trouble finding SANE... So either my SANE is broken, or
something is funky in GCM configure...

When I do apt-get build-dep xsane, nothing gets installed, so I should
have all the development dependencies (including libsane-dev) to build
anything against libsane.

The usual place for a pc file is /usr/lib/pkgconfig right? There is
nothing with sane in it there... So that would mean Lucid's SANE is

I'd love to hear your view on this...

Pascal de Bruijn

More information about the gnome-color-manager-list mailing list