Reduce autoconf requirement

Andrew Lutomirski amluto at
Mon Feb 8 22:23:02 UTC 2010

Hi all-

For kicks, I just grabbed gnome-color-manager out of git, built it,
and ran it on KDE4 on Fedora 12.  (why not?)  It seems to work (I
haven't tested its Argyll integration yet.)

To make it build, though, I had to decrease the autoconf required
version, like this:

diff --git a/ b/
index bf4e31f..d4f422b 100644
--- a/
+++ b/
@@ -1,4 +1,4 @@


Is there any reason we require autogen 2.65?  2.63 from F12 seems to
work just fine.

shared-color-targets needs the same patch.

As an aside, what's the profile graph on the right?  Is it the
calibration (VCGT), the gray axis of the profile, or something else?
(I assume it's not the gray axis -- it doesn't really look like
xicclu's output.)


More information about the gnome-color-manager-list mailing list