[Ekiga-list] Registration Failed: Timeout

Julien Puydt jpuydt at free.fr
Thu Sep 6 10:51:50 UTC 2007

Tabgok a écrit :
>    I know that this is a common problem - and I've searched through these
> forums and about 50 others while trying to find a solution.  I am unable to
> "register" either my Ekiga account or my Gizmo account in the Ekiga
> software.
>    I ran the configuration druid for Ekiga in order to connect (I have
> registered with Ekiga and can log into ekiga.net with not problems).  The
> NAT Test returns "STUN test result: No NAT. You do not seem to be using  a
> NAT router. STUN support is not required."   Which is what I expected.  I am
> connecting to the internet through a LAN connection in the dorm at school. 
> As a side note, I HAVE tried the different NAT configurations (None, STUN,
> and IP Translation) all to no avail even after restart.

You shouldn't have expected having no NAT if you're connected through a 
LAN. Try to enable STUN anyway.

Snark on #ekiga

More information about the ekiga-list mailing list