[Ekiga-list] No audio plungin found on X64

A. James Lewis james at fsck.co.uk
Sat Dec 16 01:02:20 UTC 2006

I also found that ekiga doesn't try very hard to find pwlib... since
pwlib isn't really a "library" as the OS understands it, it will not
help to add it to ld.so.conf... it looks only where hard coded to look,
<PREFIX>/lib... I hope this could be a bit more flexable at runtime...
ekiga could either look at the config, ld.so.conf or allow the pwlib
location to be configured... I've not tried with a 64 bit machine, but
this can also be an issue on 32 bits.

On Sat, 2006-12-16 at 00:56 +0100, franz.fuder at ifaz.de wrote:
> There is a problem in the pwlib and opal buid. In opal there is no check
> for the X64 libs and in pwlib the check does not chance the lib to
> /usr/lib64.
> I tried to fix this but I have no glue how the opal build system works, so
> I can't fix it.
> My workaround is make a symbolic link from /usr/lib/pwlib to
> /usr/lib64/pwlib. I suppose this is a worse hack. However ekiga runs now
> on my x64 machine.
> Hopefully this info helps.
> Franz
> _______________________________________________
> ekiga-list mailing list
> ekiga-list at gnome.org
> http://mail.gnome.org/mailman/listinfo/ekiga-list

More information about the ekiga-list mailing list